Buscar temas sin respuesta | Ver temas activos Fecha actual 21 Oct 2014, 06:42



Responder al tema  [ 108 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6
 Mi Samsung Galaxy S no arranca solo sale el LOGO 
Autor Mensaje

Registrado: 13 Feb 2012, 23:07
Mensajes: 5
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
Bueno despues de varias pruebas y varios intentos de actualizacion seguimos igual detallo a continuacion paso a paso:

* Telefono con intento de arranque y se queda en el logo de la "S" como el anterior mensaje.
* Intento caragr una nueva rom y todo sigue igual
* tengo Odin 1.7, rom I9000XXJVU_I9000OXAJVU_OXA, siguiendo vuestras indicaciones.
* Pongo el telefono en Downloading >> Ok
* Abro Odin 1.7 , meto los cuatro ficheros >> Ok ( por cierto, el pit lo cogi de otra rom porque en esta no venia)
* La casilla del puerto se queda en amarilla >>Ok
* Empiezo la carga parece todo >>ok
-->>> Mensaje de ODIN durante la actualizacion <<<

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM>

CODE_I9000XXJVU_CL851880_REV03_user_low_ship.tar.md

5 is valid.
<OSM> MODEM_I9000XXJVU_REV_00_CL1092175.tar.md5 is

valid.
<OSM> GT-I9000-CSC-MULTI-OXAJVU.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> boot.bin
<ID:0/005> Sbl.bin
<ID:0/005> param.lfs
<ID:0/005> factoryfs.rfs
<ID:0/005> dbdata.rfs
<ID:0/005> cache.rfs
<ID:0/005> zImage
<ID:0/005> modem.bin
<ID:0/005> cache.rfs
<ID:0/005> dbdata.rfs
<ID:0/005> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/005> Removed!!
<ID:0/007> Added!!
<ID:0/007> Removed!!
<ID:0/007> Added!!
<ID:0/007> Removed!!

*******
ahora este es Mensaje en la pantalla del telefono despues de terminar y salir el "PASS"

installing update...
Successfuly installed package

**copying media files...
E:failed to mount / sdcard ( file exists )
E:copy_dbdata_media:Can`t mount /sdcard your

storage not prepared yet, please use UI menu for

format and reboot actions.
Media files copy failed.

--Wiping data...
Formating /data
E:format_volume: rfs format failed on

/dev/block/mmcblk0p2
Formating /dbdata...
Formating /cache..
Deleting Meta Data
Data Wipe failed

--Apling Multi-CSC...
installing Muti-CSC
Applied the CSC-code ´KOR´.
Successfully applied multi-CSC.

*******

y claro todo sigue igual..

Alguna sugerencia,, se agradece cualquier aclaracion. gracias


04 Mar 2012, 12:04
Perfil

Registrado: 05 Feb 2012, 16:36
Mensajes: 6
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
Hola, tengo el mismo problema que los demás, la dichosa S y sin poder pasar de ahí. Leo las respuestas que dais y las ejecuto, pero nada de nada.
Es verdad, que no se nada de la rom que tiene el terminal, estoy en francia y es de la operadora francesa Bouygues, Telecom.
Puedo entrar a través de los 3 botones y leo recovery (3e). Debajo, Recovery Utils -for BML-
Cuando le doy a wipe data, pulso power y se apaga el terminal.
Puede alguien ayudarme.
Gracias.


07 Mar 2012, 13:39
Perfil

Registrado: 07 Mar 2011, 22:47
Mensajes: 8016
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
quizás en tu modelo debas apretar otro botón para el wipe , en la mayoría es con el botón central

Enviado desde mi GT-I9100 usando Tapatalk

_________________
http://img818.imageshack.us/img818/7136/snap20130211102507001.png


07 Mar 2012, 15:01
Perfil

Registrado: 05 Feb 2012, 16:36
Mensajes: 6
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
Quiero dar las gracias a todos aquellos que con vuestro conocimiento y aportaciones nos sacais de un apuro a los novatos en este campo del Android. He hallado la solución a mi problema, aquí en estos foros está todo para salir de los apuros. Lo que yo he encontrado es que los manuales son completísimos. Volveré por estos foros para aprender. Saludos a todos los que os machacais por los demás.
Seguid siendo un libro abierto.


08 Mar 2012, 18:41
Perfil

Registrado: 05 Feb 2012, 16:36
Mensajes: 6
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
hugoalo escribió:
quizás en tu modelo debas apretar otro botón para el wipe , en la mayoría es con el botón central

Enviado desde mi GT-I9100 usando Tapatalk


Tenías razón, en mi terminal debía pulsar la tecla central.
Donde puedo encontrar información para saber que ron tengo.
SALUDOS


08 Mar 2012, 18:44
Perfil

Registrado: 07 Mar 2011, 22:47
Mensajes: 8016
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
*#1234#

Enviado desde mi GT-I9100 usando Tapatalk

_________________
http://img818.imageshack.us/img818/7136/snap20130211102507001.png


08 Mar 2012, 18:45
Perfil
Avatar de Usuario

Registrado: 15 Abr 2011, 12:24
Mensajes: 99
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
capi.46 escribió:
Lince ibérico escribió:
capi.46 escribió:
Como lo llebas lince ????

Dime cual es el error exasto a ver si te puedo ayudar, aunque a ti poco te puedo decir que no sepas

Saludos fiera

Enviado desde mi GT-I9000 usando Tapatalk

Perdona capi. No creas que me he olvidado de esto.......lo he conseguido arrancar después de muchas pruebas, ahora el problema que tenia y tiene es que no reconoce ninguna sd, ni interna ni externa.
Para arrancarlo hemos tenido que hacerle de todo, no se conseguía yseguia en bucle por lo que kimirov decidió mandarmelo, me llegó ayer y anoche ya lo tenia funcionando pero tiene ese problema, es muy bonito pero es como sino tuvieras nada, pues ni puedes instalar ni desintslar ni nada.......si, ya le he hecho wipes restablecimientos con código *2667*3855# se me quedaba trabado, hoy he conseguido que ya me lo haga, pero sigue saliendo sd interna 00B sd externa 00B......si avanzo algo mas ya diré......
Un saludo.:wink:

Enviado desde mi GT-I9000 usando Tapatalk



no te preocupes, no puede estar en mejores manos, eso es seguro, estoi convencido de que lo hecharas a andar y el amigo recuperara el telefono

gracias crack


Perdonar si antes no he dicho nada, pero ando super liado........pues como ya dije lo conseguí arrancar pero no ha habido forma de recuperar las sd, curiosa situación, arranca pero no hay sd por ningún lado, he seguido algunos tutos que decían que se podía recuperar entrando con emulator, pero ni con esas, lo que se ha decidido es que como ya arranca y tiene su imei intacto, es llevarlo a una tienda vía web o fisica donde se lo valoran y le dan algo de dinero por él, ya dirá el cuanto le han dado al final si es que quiere decirlo, (seria lo suyo, después de la guerra que ha dado el p....o móvil), pero eso queda para su dueño, es libre de hacer o decir lo que quiera.

La verdad es que el móvil, estaba bastante maltratado tenia una raja en la pantalla de arriba abajo y señales de muy descuidado, por ime esta valorado en 105€ pero no se exactamente cuanto le darán por él.
me imagino que sacará algo más de los gastos de envio y retorno que ha tenido...jajajajajaja.

No obstante, aunque no he conseguido que funcione al 100% viendo su estado me doy por satisfecho el haber podido recuperarlo, no había forma de arrancarlo.

No puedo hacer un tuto porque sería largo y difícil de entender, pues aunque con kimirov, ya lo intentamos vía teléfono orientandole en los pasos a seguir no se consiguió, solo pude recuperarlo cuando lo tuve en mis manos, no obstante, si se necesita mi ayuda y puedo os guiaré en todo aquello que yo sepa y pueda.

Un saludo para todos.


13 Mar 2012, 10:02
Perfil

Registrado: 25 Ene 2012, 14:35
Mensajes: 40
Nota Re: Mi Samsung Galaxy S no arranca solo sale el LOGO
hola a todos,,,,bueno no se ni por donde empezar,,,,,hace ya tanto tiempo, que se me han olvidado las cosas o yo que se.....

Empiezo, si os parece; a mi en su dia, una amiga me regalo un galaxy s, el cual habia funcionado hasta el dia que me lo dio,,,,ok?
cuando yo lo tenia en mis manos, lo unico que hacia era arrancar, quedandose la pantalla fija con la "S" y "GALAXY" en color blanco y fijo en la pantalla,,,,y se reiniciaba una y otra vez,,,,,

Me meti en este magnifico foro, y empece a hablar con uno y con otro, a poner lo que me pasaba e igual a hacer algo que no hubiera tenido que hacer, que fue,,,,el meterle una room, que yo lei por ahi que iba bien, pero que al no ser experto en esto, no supe si iba bien para mi galaxy de orange o no,,,,,pq digo esto?pq igual me cargue los bootloader(archivos de arranque o algo asi),,,,pero bueno, lei y lei,,,,mil y un post, y me decidi a meter una room, y caramba arrancaba y salia la "S" y lo de "GALAXY" con color y con musica,,,,,menudo subidon!!!!ya lo habia conseguidoooooo,,,,,pues para nada,,,,hay empezaba hacer lo mismo que al principio,,,,reinicio ciclico,,,,asik pedi ayuda a los super expertos en este foro,,,,,LINCE IBERICO, CAPI,HUGOALO, ETC,,,,,y he aqui cuando viene lo interesante,,,,,(ESPERO QUE OS AYUDE)::::::::

Un caballero muy majo, me hablo por privado y me dijo que para echarme una mano,,,,sería conveniente que hablariamos por telefono,,,,a lo que yo accedi por supuesto,,,,,todo era por revivir el samsung,,,,,asik, hay vamos,,,,hablamos, nos presentamos, y le comento lo que le pasa al movil y de donde viene y hasta como se llama,,,,(jijijij),,,,asik el con toda su voiluntad, me dice,,,,:
1.- bajate esta room, y esta otra y esta otra y esta otra,,,,siempre de 3 archivos,,,,,(pq esas room son de tres archivos),,,,
2.- mete esta, mete esta, mete esta otra,,,,y nada que ni con una ni con otra,,,,nada de nada,,,,,

todo esto despues de hablar durante 5 o 6 días por telefono 3 o 4 horas diarias,,,,,hasta que el mismo, me dijo,,,,kimi no lo veo,,,,no lo tengo aqui, no se como lo estamos haciendo pero lo estamos haciendo mal,,,,,fijo, o algo se nos escapa,,,,asik si kieres,,,,mandamelo a mi casa, y yo te lo miro,,,,(claro esta, los portes van de mi cuenta),,,,y un regalo que tengo pendiente para el,,,,,y ahi que se lo mando,,,,pues si chicos, en menos de 6 horas, de curro de tarde,,,,el crack, lo habia conseguido arrancar y que se pudiera hacer algo con el,,,,pero no mucho,,,chicos no mucho,,,,me mando varias fotos y videos, y a la conclusion que llegamos los dos,,,,,fue:


1.- Si no conocemos el movil, ni las rooms que le van bien, ni nada de nada,,,,,,,NO TOCAR NADA!!!!
2.- Posiblemente mi movil, tendria tocada la placa base,,,,,POR ESO NO DEJABA INSTALAR NIGUNA ROOM!!!!
3.- Si no estais seguros de poder arreglar el movil,,,,mandarlo al SAT,,,,,PARA NO FASTIIDAR ALGO QUE ESTE BIEN,,,,
4.- LO UNICO QUE ME QUEDA DECIR,,,,,ES QUE SOLO LE PUEDO DAR LAS GRACIAS A "LINCE IBERICO", POR TODA SU AYUDA, Y PORQUE YA TENGO UN MOTIVO MAS PARA VIAJAR POR ESPAÑA....

PD: hablar con los expertos del tema, antes de hacer nada con vuestros moviles,,,,,y sobre todo,,,,MUCHA SUERTE....


13 Mar 2012, 19:21
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 108 mensajes ]  Ir a página Anterior  1, 2, 3, 4, 5, 6

¿Quién está conectado?

Usuarios registrados: Baidu [Spider], Bing [Bot], Google [Bot], Google Adsense [Bot]


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Loading
Thank's to phpBB