Buscar temas sin respuesta | Ver temas activos Fecha actual 23 Abr 2014, 23:56



Responder al tema  [ 82 mensajes ]  Ir a página 1, 2, 3, 4, 5  Siguiente
 No reconoce ninguna sd 
Autor Mensaje

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota No reconoce ninguna sd
Hola buenas, había expuesto mi problema en uno de los post (android 2.3.4 ya disponible!!! + Dark Core 2.7.1) pero creo que es conveniente que abra este tema.
Me ha pasado lo siguiente: intenté flashear una rom con odin, y después el móvil no me arrancó. Por más que he probado a flashear roms jpu para poner todo limpio y demás, el teléfono no se inicia, entra en el recovery y me aparece el siguiente error:

E:copy_dbdata_media: Can't mount /sdcard
your storage not prepared yet. please use UI menu for format and reboot actions.
Meida files copy failed.

Ahora bien, cuando con la ayuda de un amigo hemos conseguido una combinación para instalar una rom que deja arrancar (eugenes 2.1 for vibrant) parece que todo esta bien, pero ahora el problema es que el teléfono no reconoce ninguna de las tarjetas de memoria (interna y externa).

También he intentado volver a flashear una rom con odin, después de que con esta hubiera arrancado, pensando que todo saldría bien, pero no! vuelve a salir el error de arriba. Ya no sé si es que tengo la tarjeta interna dañada, o qué tengo que hacer?

Por favor, si alguien es capaz de solucionarme el problema, se lo agradecería. Estoy llegando a perder la cabeza y me estoy desesperando! No me gustaría quedarme sin SGS.

Gracias


19 Jun 2011, 16:20
Perfil
Avatar de Usuario

Registrado: 28 Ene 2011, 16:28
Mensajes: 164
Ubicación: Sur de Murcia
Nota Re: Re: No reconoce ninguna sd
helenlas02 escribió:
Hola buenas, había expuesto mi problema en uno de los post (android 2.3.4 ya disponible!!! + Dark Core 2.7.1) pero creo que es conveniente que abra este tema.
Me ha pasado lo siguiente: intenté flashear una rom con odin, y después el móvil no me arrancó. Por más que he probado a flashear roms jpu para poner todo limpio y demás, el teléfono no se inicia, entra en el recovery y me aparece el siguiente error:

E:copy_dbdata_media: Can't mount /sdcard
your storage not prepared yet. please use UI menu for format and reboot actions.
Meida files copy failed.

Ahora bien, cuando con la ayuda de un amigo hemos conseguido una combinación para instalar una rom que deja arrancar (eugenes 2.1 for vibrant) parece que todo esta bien, pero ahora el problema es que el teléfono no reconoce ninguna de las tarjetas de memoria (interna y externa).

También he intentado volver a flashear una rom con odin, después de que con esta hubiera arrancado, pensando que todo saldría bien, pero no! vuelve a salir el error de arriba. Ya no sé si es que tengo la tarjeta interna dañada, o qué tengo que hacer?

Por favor, si alguien es capaz de solucionarme el problema, se lo agradecería. Estoy llegando a perder la cabeza y me estoy desesperando! No me gustaría quedarme sin SGS.

Gracias




No lo entiendo, a ver quisiste flasear con odin y no pudiste? Has puesto todo como pone en los tutos? Intenta otra vez un flash de tres archivos mete la 2.3.4 tienes que descomprimirlo y después poner en sus casillas correspondientes, asegúrate que se te conectas el móvil con las ventana en amarillo y dale a start. todos los problemas se te quitaran


Un saludo

Enviado desde mi GT-I9000 usando Tapatalk

_________________
Antes de actuar...piensa


19 Jun 2011, 19:34
Perfil

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: Re: No reconoce ninguna sd
zepazo escribió:
helenlas02 escribió:
Hola buenas, había expuesto mi problema en uno de los post (android 2.3.4 ya disponible!!! + Dark Core 2.7.1) pero creo que es conveniente que abra este tema.
Me ha pasado lo siguiente: intenté flashear una rom con odin, y después el móvil no me arrancó. Por más que he probado a flashear roms jpu para poner todo limpio y demás, el teléfono no se inicia, entra en el recovery y me aparece el siguiente error:

E:copy_dbdata_media: Can't mount /sdcard
your storage not prepared yet. please use UI menu for format and reboot actions.
Meida files copy failed.

Ahora bien, cuando con la ayuda de un amigo hemos conseguido una combinación para instalar una rom que deja arrancar (eugenes 2.1 for vibrant) parece que todo esta bien, pero ahora el problema es que el teléfono no reconoce ninguna de las tarjetas de memoria (interna y externa).

También he intentado volver a flashear una rom con odin, después de que con esta hubiera arrancado, pensando que todo saldría bien, pero no! vuelve a salir el error de arriba. Ya no sé si es que tengo la tarjeta interna dañada, o qué tengo que hacer?

Por favor, si alguien es capaz de solucionarme el problema, se lo agradecería. Estoy llegando a perder la cabeza y me estoy desesperando! No me gustaría quedarme sin SGS.

Gracias




No lo entiendo, a ver quisiste flasear con odin y no pudiste? Has puesto todo como pone en los tutos? Intenta otra vez un flash de tres archivos mete la 2.3.4 tienes que descomprimirlo y después poner en sus casillas correspondientes, asegúrate que se te conectas el móvil con las ventana en amarillo y dale a start. todos los problemas se te quitaran


Un saludo

Enviado desde mi GT-I9000 usando Tapatalk


No hay manera! ya he probado con esa rom, precisamente esa es la que tenía puesta, pero por querer volver a flashearla para ponerla limpia con otro kernel, ahí es donde falló.

El flasheo con el odin me lo ejecuta correctamente pero a la hora en la que tiene que reiniciarse el teléfono solo con la nueva rom, se abre el recovery diciendome que hay un error en la sdcard, y que no puede hacer el mount del data en el system, o algo relacionado.

Lo raro es que con la única rom que me arranca el móvil (como ya he dicho, la eugenes) no me reconoce la memoria interna. Por eso creo que debe ser que me da error en el recovery con las otras rom, y no se que hacer.

De todos modos, gracias por contestar, a ver si alguien logra solucionarmelo!


19 Jun 2011, 19:49
Perfil
Avatar de Usuario

Registrado: 28 Ene 2011, 16:28
Mensajes: 164
Ubicación: Sur de Murcia
Nota Re: Re: Re: No reconoce ninguna sd
helenlas02 escribió:
zepazo escribió:
helenlas02 escribió:
Hola buenas, había expuesto mi problema en uno de los post (android 2.3.4 ya disponible!!! + Dark Core 2.7.1) pero creo que es conveniente que abra este tema.
Me ha pasado lo siguiente: intenté flashear una rom con odin, y después el móvil no me arrancó. Por más que he probado a flashear roms jpu para poner todo limpio y demás, el teléfono no se inicia, entra en el recovery y me aparece el siguiente error:

E:copy_dbdata_media: Can't mount /sdcard
your storage not prepared yet. please use UI menu for format and reboot actions.
Meida files copy failed.

Ahora bien, cuando con la ayuda de un amigo hemos conseguido una combinación para instalar una rom que deja arrancar (eugenes 2.1 for vibrant) parece que todo esta bien, pero ahora el problema es que el teléfono no reconoce ninguna de las tarjetas de memoria (interna y externa).

También he intentado volver a flashear una rom con odin, después de que con esta hubiera arrancado, pensando que todo saldría bien, pero no! vuelve a salir el error de arriba. Ya no sé si es que tengo la tarjeta interna dañada, o qué tengo que hacer?

Por favor, si alguien es capaz de solucionarme el problema, se lo agradecería. Estoy llegando a perder la cabeza y me estoy desesperando! No me gustaría quedarme sin SGS.

Gracias




No lo entiendo, a ver quisiste flasear con odin y no pudiste? Has puesto todo como pone en los tutos? Intenta otra vez un flash de tres archivos mete la 2.3.4 tienes que descomprimirlo y después poner en sus casillas correspondientes, asegúrate que se te conectas el móvil con las ventana en amarillo y dale a start. todos los problemas se te quitaran


Un saludo

Enviado desde mi GT-I9000 usando Tapatalk


No hay manera! ya he probado con esa rom, precisamente esa es la que tenía puesta, pero por querer volver a flashearla para ponerla limpia con otro kernel, ahí es donde falló.

El flasheo con el odin me lo ejecuta correctamente pero a la hora en la que tiene que reiniciarse el teléfono solo con la nueva rom, se abre el recovery diciendome que hay un error en la sdcard, y que no puede hacer el mount del data en el system, o algo relacionado.

Lo raro es que con la única rom que me arranca el móvil (como ya he dicho, la eugenes) no me reconoce la memoria interna. Por eso creo que debe ser que me da error en el recovery con las otras rom, y no se que hacer.

De todos modos, gracias por contestar, a ver si alguien logra solucionarmelo!




A ver llegas a encender el móvil? Su es así en ajustes/almacenamiento masivo mira su tienes desactivada la sd y actívala y formatea y luego vuelve a flasear

Enviado desde mi GT-I9000 usando Tapatalk

_________________
Antes de actuar...piensa


19 Jun 2011, 20:29
Perfil

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: Re: Re: No reconoce ninguna sd
zepazo escribió:


A ver llegas a encender el móvil? Su es así en ajustes/almacenamiento masivo mira su tienes desactivada la sd y actívala y formatea y luego vuelve a flasear

Enviado desde mi GT-I9000 usando Tapatalk


Es que el problema es ese, que no me la reconoce. Me dirijo a ajustes>almacenamiento masivo y ahí me aparece:
-tarjeta sd interna:
espacio total:no disponible
espacio libre: no disponible
con la externa lo mismo. Es como si no existieran...


19 Jun 2011, 20:34
Perfil
Avatar de Usuario

Registrado: 28 Ene 2011, 16:28
Mensajes: 164
Ubicación: Sur de Murcia
Nota Re: Re: Re: Re: No reconoce ninguna sd
helenlas02 escribió:
zepazo escribió:


A ver llegas a encender el móvil? Su es así en ajustes/almacenamiento masivo mira su tienes desactivada la sd y actívala y formatea y luego vuelve a flasear

Enviado desde mi GT-I9000 usando Tapatalk


Es que el problema es ese, que no me la reconoce. Me dirijo a ajustes>almacenamiento masivo y ahí me aparece:
-tarjeta sd interna:
espacio total:no disponible
espacio libre: no disponible
con la externa lo mismo. Es como si no existieran...




Apaga el teléfono, pinlo en modo dowload y vuelve a flash la 2.3.4 y si llegas a encenderlo vuelve a comprobar en almacenamiento masivo si esta activada antes de entrar en el recovery. Si no lo logras vuelve a encenderlo de la forma que lo haces ahora y sigue intentando actívarla.... A, mi me paso algo parecido pero después de encender y apagar varias veces pude activarla. prueba flasear varias roms a ver si sonara la flauta con alguna.... Mientras puedas flasear hay esperanza

Enviado desde mi GT-I9000 usando Tapatalk

_________________
Antes de actuar...piensa


19 Jun 2011, 20:47
Perfil

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: Re: Re: Re: No reconoce ninguna sd
zepazo escribió:


Apaga el teléfono, pinlo en modo dowload y vuelve a flash la 2.3.4 y si llegas a encenderlo vuelve a comprobar en almacenamiento masivo si esta activada antes de entrar en el recovery. Si no lo logras vuelve a encenderlo de la forma que lo haces ahora y sigue intentando actívarla.... A, mi me paso algo parecido pero después de encender y apagar varias veces pude activarla. prueba flasear varias roms a ver si sonara la flauta con alguna.... Mientras puedas flasear hay esperanza

Enviado desde mi GT-I9000 usando Tapatalk


zepazo, lo he logrado!!!! me ha arrancado la 2.3.4 pero la sd no está activada... qué es lo que tengo que hacer? he ido a ajustes>almacenamiento masivo>instalar tarjeta SD y me pone "montando..." pero no hace nada.

Alguien sabe que debo hacer para activar la sd??? formateo? entrar al recovery o que?

Gracias de antemano... espero que pueda solucionar lo de las tarjetas también, después de casi haber perdido la paciencia con que no me arrancara el móvil!


19 Jun 2011, 20:53
Perfil

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: Re: Re: Re: No reconoce ninguna sd
helenlas02 escribió:
zepazo escribió:


Apaga el teléfono, pinlo en modo dowload y vuelve a flash la 2.3.4 y si llegas a encenderlo vuelve a comprobar en almacenamiento masivo si esta activada antes de entrar en el recovery. Si no lo logras vuelve a encenderlo de la forma que lo haces ahora y sigue intentando actívarla.... A, mi me paso algo parecido pero después de encender y apagar varias veces pude activarla. prueba flasear varias roms a ver si sonara la flauta con alguna.... Mientras puedas flasear hay esperanza

Enviado desde mi GT-I9000 usando Tapatalk


zepazo, lo he logrado!!!! me ha arrancado la 2.3.4 pero la sd no está activada... qué es lo que tengo que hacer? he ido a ajustes>almacenamiento masivo>instalar tarjeta SD y me pone "montando..." pero no hace nada.

Alguien sabe que debo hacer para activar la sd??? formateo? entrar al recovery o que?

Gracias de antemano... espero que pueda solucionar lo de las tarjetas también, después de casi haber perdido la paciencia con que no me arrancara el móvil!


19 Jun 2011, 22:03
Perfil
Avatar de Usuario

Registrado: 17 May 2011, 20:01
Mensajes: 442
Nota Re: No reconoce ninguna sd
Le has dado algún golpe al móvil?? Tiene pinta de fallo de hardware

Enviado desde mi GT-I9000 usando Tapatalk

_________________
Samsung Galaxy S2 GT-I9100 - Android: 2.3.6
Banda base: I9100BVKL1
Kernel:2.6.35.7-I9100BVKL1 -CL774645root@DELL81 #2
Número de compilación GINGERBREAD.BVKL1


19 Jun 2011, 22:09
Perfil

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: No reconoce ninguna sd
Trocolas escribió:
Le has dado algún golpe al móvil?? Tiene pinta de fallo de hardware

Enviado desde mi GT-I9000 usando Tapatalk


pero no hay ninguna manera de probar si se puede volver a instalar la sd? si en ajustes da la opción... mediante recovery o asi?

He puesto la 2.3.4 pero todavía no he instalado ningún kernel (sea Dark Core, voodoo o lo que sea) pero si instalo el Dark Core me funcionará el recovery? podre hacer algo con la tarjeta desde ahí?

A ver quien es el que puede solucionarlo, gracias.


19 Jun 2011, 22:15
Perfil
Avatar de Usuario

Registrado: 28 Ene 2011, 16:28
Mensajes: 164
Ubicación: Sur de Murcia
Nota Re: Re: No reconoce ninguna sd
helenlas02 escribió:
Trocolas escribió:
Le has dado algún golpe al móvil?? Tiene pinta de fallo de hardware

Enviado desde mi GT-I9000 usando Tapatalk


pero no hay ninguna manera de probar si se puede volver a instalar la sd? si en ajustes da la opción... mediante recovery o asi?

He puesto la 2.3.4 pero todavía no he instalado ningún kernel (sea Dark Core, voodoo o lo que sea) pero si instalo el Dark Core me funcionará el recovery? podre hacer algo con la tarjeta desde ahí?

A ver quien es el que puede solucionarlo, gracias.




Olvidate del recovery y de instalar kernel, prueba a desmontar y montar tarjeta hasta que te la instale, apaga y enciende y vuelve a, intentar montar y desmontar tarjeta, tiene que dejarte de alguna firma

Enviado desde mi GT-I9000 usando Tapatalk

_________________
Antes de actuar...piensa


19 Jun 2011, 23:32
Perfil

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: Re: No reconoce ninguna sd
zepazo escribió:
helenlas02 escribió:
Trocolas escribió:
Le has dado algún golpe al móvil?? Tiene pinta de fallo de hardware

Enviado desde mi GT-I9000 usando Tapatalk


pero no hay ninguna manera de probar si se puede volver a instalar la sd? si en ajustes da la opción... mediante recovery o asi?

He puesto la 2.3.4 pero todavía no he instalado ningún kernel (sea Dark Core, voodoo o lo que sea) pero si instalo el Dark Core me funcionará el recovery? podre hacer algo con la tarjeta desde ahí?

A ver quien es el que puede solucionarlo, gracias.




Olvidate del recovery y de instalar kernel, prueba a desmontar y montar tarjeta hasta que te la instale, apaga y enciende y vuelve a, intentar montar y desmontar tarjeta, tiene que dejarte de alguna firma

Enviado desde mi GT-I9000 usando Tapatalk


pues no hay manera de que esto funcione! También tengo problemas al conectar el teléfono al pc para ver si puedo acceder desde ahí a las tarjetas (sea por conexión usb o por kies), en cuanto lo enchufo se me apaga el teléfono directamente y se pone como si estuviera cargando...

A ver si hoy alguien es capaz de darme alguna indicación que pueda ser la solución al problema, ahora que tengo un momento libre!

Gracias


20 Jun 2011, 17:38
Perfil
Administrador del Sitio

Registrado: 14 Nov 2010, 23:02
Mensajes: 7851
Nota Re: No reconoce ninguna sd
Buenas.
Primero dinos tu modelo exacto de telefono.


Enviado desde mi GT-I9000 usando Tapatalk

_________________
IT CONSULTING Twitter Putero!
Imagen


20 Jun 2011, 19:30
Perfil WWW

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: No reconoce ninguna sd
putero escribió:
Buenas.
Primero dinos tu modelo exacto de telefono.


Enviado desde mi GT-I9000 usando Tapatalk


hola buenas!

pues que yo sepa no es más que el samsung galaxy s 'GT-I9000' jejej

ahora mismo tengo la rom 2.3.4 instalada... no sé si tiene algo que ver, o tendré que poner alguna otra para solucionarlo (espero)... a ver si lo consiguen!

gracias


20 Jun 2011, 19:35
Perfil
Administrador del Sitio

Registrado: 14 Nov 2010, 23:02
Mensajes: 7851
Nota Re: No reconoce ninguna sd
Vale vez a samfirmware.com y baja la rom 2.1 jm9 creo que es. Luego baja el pit 512. Luego flashea con odin con re-partition, con pit y con todos los archovos que vienen

Cuenta que tal.

Saludos

Enviado desde mi GT-I9000 usando Tapatalk

_________________
IT CONSULTING Twitter Putero!
Imagen


20 Jun 2011, 19:38
Perfil WWW

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: No reconoce ninguna sd
putero escribió:
Vale vez a samfirmware.com y baja la rom 2.1 jm9 creo que es. Luego baja el pit 512. Luego flashea con odin con re-partition, con pit y con todos los archovos que vienen

Cuenta que tal.

Saludos

Enviado desde mi GT-I9000 usando Tapatalk


ok, lo pruebo! pero estoy mirando en samfirmware.com y no encuentro la jm9... solo la jm8##

edito: perdona! ya la he encontrado tranquilo... ahora pruebo y comento a ver qué tal! (cruzo los dedos)


20 Jun 2011, 19:50
Perfil
Administrador del Sitio

Registrado: 14 Nov 2010, 23:02
Mensajes: 7851
Nota Re: No reconoce ninguna sd
Vale recuerda que es 2.1 no te olvides del pit y re-partition

Sent from my GT-I9000 using Tapatalk

_________________
IT CONSULTING Twitter Putero!
Imagen


20 Jun 2011, 19:54
Perfil WWW

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: No reconoce ninguna sd
putero escribió:
Vale recuerda que es 2.1 no te olvides del pit y re-partition

Sent from my GT-I9000 using Tapatalk


sí! ya lo he hecho... pero es normal que no venga ningún archivo para el apartado de 'csc'?

he flasheado y me vuelve a salir algún error en el recovery (pero que ahora, a diferencia con todos los que había hecho, es el <2e>)

*E:Can't mount /dev/block/stl11
(invalid argument)

update media, please wait...
update media, finished
MANUAL MODE
Appling Muti-CSC...
Installing Muti-CSC
mps_dat value: KOR
copy_multi_carrier from: KOR
multicsc: can not acces to /system/csc/KOR/system/
copy_common_data E:Can't mount /dev/block/stl11
(invalid argument)
E: Can't mount /dev/block/stl11
(invalid argument)

*

eso es lo que me sale, de momento lo dejo ahí a ver si me puedes decir que debo hacer... esto empieza a ser desesperante, y pensar que tenía la rom bien puesta y me iba de maravilla! en fin... a ver si tiene solución!

Gracias otra vez!


20 Jun 2011, 20:38
Perfil
Administrador del Sitio

Registrado: 14 Nov 2010, 23:02
Mensajes: 7851
Nota Re: No reconoce ninguna sd
Metiste el pit 512? Y marcaste re-partition?

Si es asi y lo marcaste bien. Entra en recovery en lagfix y dime que pone. Escribe todo.

_________________
IT CONSULTING Twitter Putero!
Imagen


20 Jun 2011, 20:54
Perfil WWW

Registrado: 27 Mar 2011, 21:51
Mensajes: 138
Nota Re: No reconoce ninguna sd
putero escribió:
Metiste el pit 512? Y marcaste re-partition?

Si es asi y lo marcaste bien. Entra en recovery en lagfix y dime que pone. Escribe todo.


si que lo puse! Y no tengo la opción de lagfix. Tengo el android system recovery <2e>, su menú solo tiene esto:

-reboot system now
-apply sdcard:update.zip
-wipe data/factory reset
-wipe cache partition

después me sale el mensaje que te he puesto antes...

debía haber aparecido otro recovery con opciones de lagfix y tal? eso no lo llevan solo los CWM voodoo y esos?


20 Jun 2011, 21:24
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 82 mensajes ]  Ir a página 1, 2, 3, 4, 5  Siguiente

¿Quién está conectado?

Usuarios registrados: Baidu [Spider], Bing [Bot], Google [Bot], Google Feedfetcher, MSNbot Media


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Loading
Thank's to phpBB