Buscar temas sin respuesta | Ver temas activos Fecha actual 01 Nov 2014, 04:50



Responder al tema  [ 7 mensajes ] 
 Samsung Galaxy S SCL i9003 no conecta a wifi con WEP 
Autor Mensaje
Avatar de Usuario

Registrado: 07 Jun 2011, 12:27
Mensajes: 13
Nota Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
Hola a tod@s. Este es mi primer post en el foro.

Como digo en el titulo del post tengo problemas para conectarme a un router wifi con contraseña WEP. También deciros que al principio si me conectaba sin problemas, pero luego dejo de poderse conectar asi porque si. La red wifi la detecta, le digo que conecte y aparece "Conectando...", luego aparece "Desconectado" y luego pone "Explorando..." y siempre asi cada vez que lo intento. En cambio en otro router wifi con contraseña WPA no hay problemas, se conecta correctamente.

He probado a meter la contraseña mil veces por si me equivocaba, pero no hay forma de que se conecte a la red con contraseña WEP.
He intentado conectarme desde un Sony Ericsson Xperia 10 Mini y se conecta a ambas redes wifi sin problema.

¿Sabeis si puedo solucionar esto de alguna manera?

Nunca he actualizado el firmware ni nada parecido del movil.



Aqui os dejo la version del firmware y mas datos del galaxy:

Numero de modelo:
GT-I9003

Versión de firmware:
2.2.1

Versión de banda base:
I9003XXKB1

Versión de Kernel:
2.6.32.9
root@SE-S608 #1

Número de compilación:
FROYO.BGKB3


Muchas gracias por leer.

Un saludo.


07 Jun 2011, 12:42
Perfil
Moderador Global
Avatar de Usuario

Registrado: 30 Nov 2010, 20:54
Mensajes: 11844
Ubicación: Itinerante...
Nota Re: Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
Muevo tu hilo al foro de problemas.

Un saludo,

Víctor.

_________________
Imagen
Soy nuevo en android!! Por donde empiezo?
Recopilación Tutoriales Imprescindibles
PRIVADOS: Por favor, no contesto consultas técnicas por privado, usad los foros correspondientes y si creeis conveniente mi ayuda, mandarme el link de la duda. Gracias!


07 Jun 2011, 13:07
Perfil

Registrado: 09 May 2011, 19:46
Mensajes: 35
Nota Re: Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
ami m pasa lo mismo con el bluetooth.tengo la misma version q tu y cuando le doy a conectar se me qeda pensando y nose conecta.q solucion existe? gracias


28 Jun 2011, 13:31
Perfil

Registrado: 08 Jul 2011, 07:22
Mensajes: 1
Nota Re: Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
Hola, tengo el mismo problema con el wifi aparece "Conectando...", luego aparece "Desconectado" y luego pone "Explorando..." y no conecta con el wifi, ¿es normal?¿sacaran alguna actualizacion para solucionarlo? que chapuza han hecho los de samsung.

El caso es que en un principio si pude conectarme al router, se llevo un par de días sin problemas, pero de repente ya no se conecta, aparece el mensajito "Conectando...", luego aparece "Desconectado" y luego pone "Explorando...".

He probado ha restablecer valores de fabrica y nada de nada.


08 Jul 2011, 07:26
Perfil

Registrado: 21 Jun 2011, 21:16
Mensajes: 195
Nota Re: Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
Pues yo no tengo problemas con la wifi, si que pilla poca señal al ser N, pero no se desconecta. Version 2.2.1 el mio es de yoigo. Probad a cambiar el canal del router a ver si os esta creando conflictos con otraa wifis cercanas

Enviado desde mi GT-I9003 usando Tapatalk


08 Jul 2011, 08:12
Perfil
Moderador Global
Avatar de Usuario

Registrado: 30 Nov 2010, 20:54
Mensajes: 11844
Ubicación: Itinerante...
Nota Re: Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
zapillo escribió:
Hola, tengo el mismo problema con el wifi aparece "Conectando...", luego aparece "Desconectado" y luego pone "Explorando..." y no conecta con el wifi, ¿es normal?¿sacaran alguna actualizacion para solucionarlo? que chapuza han hecho los de samsung.

El caso es que en un principio si pude conectarme al router, se llevo un par de días sin problemas, pero de repente ya no se conecta, aparece el mensajito "Conectando...", luego aparece "Desconectado" y luego pone "Explorando...".

He probado ha restablecer valores de fabrica y nada de nada.


Prueba a reiniciar el router...

_________________
Imagen
Soy nuevo en android!! Por donde empiezo?
Recopilación Tutoriales Imprescindibles
PRIVADOS: Por favor, no contesto consultas técnicas por privado, usad los foros correspondientes y si creeis conveniente mi ayuda, mandarme el link de la duda. Gracias!


08 Jul 2011, 08:25
Perfil
Avatar de Usuario

Registrado: 07 Jun 2011, 12:27
Mensajes: 13
Nota Re: Samsung Galaxy S SCL i9003 no conecta a wifi con WEP
zapillo escribió:
Hola, tengo el mismo problema con el wifi aparece "Conectando...", luego aparece "Desconectado" y luego pone "Explorando..." y no conecta con el wifi, ¿es normal?¿sacaran alguna actualizacion para solucionarlo? que chapuza han hecho los de samsung.

El caso es que en un principio si pude conectarme al router, se llevo un par de días sin problemas, pero de repente ya no se conecta, aparece el mensajito "Conectando...", luego aparece "Desconectado" y luego pone "Explorando...".

He probado ha restablecer valores de fabrica y nada de nada.


Intenta reiniciar el router o ponerte lo mas cerca que puedas del router.
A mi se me soluciono reiniciando el router.

PD : Me funciona tanto con una IP estatica como por DHCP.

Un saludo.


16 Jul 2011, 02:21
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 7 mensajes ] 

¿Quién está conectado?

Usuarios registrados: Baidu [Spider], Bing [Bot], Google [Bot], Google Feedfetcher


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Loading
Thank's to phpBB