Buscar temas sin respuesta | Ver temas activos Fecha actual 20 Oct 2014, 11:06



Responder al tema  [ 13 mensajes ] 
 No funciona el altavoz - (Problema) - SGS SCL GT-i9003 
Autor Mensaje
Avatar de Usuario

Registrado: 28 Mar 2011, 23:13
Mensajes: 96
Nota No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Bueno, me ha surgido un pequeño problema.

Hace un tiempo (dos semanas o más) jugaba a un juego con mi i9003 y cuando cerré el juego, el altavoz, se escuchaba tremendamente mal (más bajo, muy ruidoso...). No obstante, tras un reinicio me olvidé de ese asunto...
El problema gordo empezó ayer por la tarde, cuando después de encender el reproductor de música del móvil empezó a sonar cada vez más bajo y peor, hasta que finalmente dejó de sonar... ahora no suenan las llamadas, no se escucha nada multimedia, los tonos de marcado del móvil, el sonido de inicio de carga, la conexión USB... (el altavoz pequeño para llamar SI funciona).

He probado a reiniciar (unas cuantas veces), quitando la batería e incluso la SIM (nunca se sabe). He probado a entrar el móvil en modo silencio y volverlo a modo normal, etc... es inútil... si algo de eso pasara, ayer no habría sonado de esa forma... (sonaba horrible... e iba a peor en cuestión de segundos).

Por cierto, ayer, antes de ocurrirme eso estuve (como siempre) escuchando música sin absolutamente ningún problema... y no es ningún problema de lectura de datos, ya que se sigue escuchando exactamente igual con, por ejemplo, unos cascos conectados...

Pienso en 4 opciones que pueden estar causando el problema:

1ª - He fundido el altavoz a base de escuchar música (creedme, está ''todo el día'' reproduciendo todo tipo de sonidos).
Pero eso me llevaría a pensar que, o bien, el altavoz que pusieron específicamente en mi i9003 es una basura o que globalmente, los altavoces de los i9003 son una basura y no duran nada... (He tenido un N95 2 AÑOS dándole el mismo uso que al Galaxy S y no me dio un sólo fallo... y menos de altavoces. Y el N900 que tenía antes que el Galaxy S lo he usado un año, EXACTAMENTE de la misma forma... igual... ni un fallo, amén de otros muchos móviles como el N70, el 5300,... todos ellos, repito CON EL MISMO USO e incluso más intensivo (si, se que cada móvil se estropea por una cosa cosa y de forma diferente, pero es para que os hagáis a la idea comparando con lo que le ha pasado a otros móviles (NADA), haciendo LO MISMO).

2ª - El altavoz ha resultado mojado.
Ayer utilicé el reproductor de música mientras me duchaba (como siempre, con todos mis móviles) y puede ser que le entrara humedad (el agua no era muy caliente y no había mucha humedad y además estaba lejos del agua... ese móvil ha aguantado bastante más humedad y MUCHÍSIMO MÁS cualquiera de los otros teléfonos que he tenido) y luego en la calle (con el reproductor encendido y funcionando a la perfección) comenzó a llover. Me aseguré de que ni una gota le cayera al altavoz, aunque alguna se pudo colar. No obstante, después de eso estuve como 2 horas con el altavoz encendido y ninguna anomalía... Fue ya entrada la noche cuando queriendo encender el reproductor pasó lo que arriba os cuento (lo enciendo, y va sonando cada vez mas bajo y peor hasta que deja de sonar...). Me extraña que fuera por alguna gota que se pudo colar por que se habría evaporado y secado del todo con el calor de la batería, del procesador, etc, que, como os digo, estaba el móvil funcionando con juegos y música.

3ª - El altavoz está mal conectado.
No se en qué estado estarán las conexiones ya que DE MOMENTO prefiero no arriesgarme a comprobarlo, pero puede ser una opción, aunque sería raro... ya que si antes sólo falló una vez y se solucionó con un reinicio, ¿por que ahora falla de esta forma tan contundente? XD.

4ª - Problema de software.
Esto me ha pasado las dos veces habiendo flasheado el móvil de la 2.2.1 de Movistar a la 2.2.1 de Samsung. No se si esto tendrá que ver ( sinceramente, ESPERO QUE SI), Pero repito lo mismo, ¿por qué falla ahora y antes sólo ha fallado una vez y durante unos minutos?

La verdad es que es una pena, por que como ya sabéis lo que hayáis leído esto, utilizo BASTANTE el altavoz del móvil, y es un problema a la hora de recibir llamadas.

Si a alguien se le ocurre alguna otra opción que pueda ser la causante del problema (antes de que me ocurriera esto no estuve ni instalando ni desinstalando nada de nada, sin embargo si que estuve jugando a un juego, que no era el mismo al que jugaba cuando me paso la primera vez), que la diga y si alguien tiene una posible o segura solución, por favor, que me ayude.

Un saludo, gracias.

ACTUALIZADO:
Pensé en ponerlo antes y al final se me ha pirado... No tengo garantía, ticket de compra, ni tarjeta de el corte inglés... XD
¿Cuanto me puede costar en el SAT la reparación o cambio del altavoz y donde co**nes hay un SAT de Samsung en Madrid cerca de la zona de parque Henares?

_________________
Imagen


Última edición por Chapa el 01 May 2011, 15:59, editado 1 vez en total



01 May 2011, 15:19
Perfil
Administrador del Sitio

Registrado: 14 Nov 2010, 23:02
Mensajes: 7851
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Parece ser un problema de hardware. No obstante puedes flashear otra rom si ya lo has hecho y comprobarlo. Si no va, me temo que la mejor opcion es llevarlo al SAT.


Saludos

Sent from my Galaxy S. JS8 with darky core 1.4 voodoo kernel (supercurio), voodoo app, bln!!!

_________________
IT CONSULTING Twitter Putero!
Imagen


01 May 2011, 15:43
Perfil WWW
Avatar de Usuario

Registrado: 28 Mar 2011, 23:13
Mensajes: 96
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
putero escribió:
Parece ser un problema de hardware. No obstante puedes flashear otra rom si ya lo has hecho y comprobarlo. Si no va, me temo que la mejor opcion es llevarlo al SAT.


Saludos

Sent from my Galaxy S. JS8 with darky core 1.4 voodoo kernel (supercurio), voodoo app, bln!!!


Hola putero, gracias por la respuesta.
Mensaje principal del post actualizado.

_________________
Imagen


01 May 2011, 16:00
Perfil

Registrado: 06 May 2011, 12:00
Mensajes: 10
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Hola

Sí piensas que es un problema de hardware y me ha parecido leer que no tienes el móvil en garantía, tienes la opción de llevarlo al sat y que te cobren por mano de obra que supongo no será nada barato(el cambio de placa que me hicieron en garantía ponía que costaba 90€) o como segunda opción y te gusta abrir los móviles jeje es comprar tú el repuesto que he visto y no cuesta más de 8€(tendrá gastos de envió) he instalarlo tú mismo, hay vídeos en youtube en los que te muestran como desmontar y montar el terminal, a priori no se ve complicado, amigos me tocó abrirlo por problemas con el gps, lo tuyo es algo más complicado, pero despacio y con cuidado seguro que te sale bien.

He visto los repuestos aquí w*w.mytrendyphone.es/shop/samsung-i9000-galaxy-34379p.html

Espero soluciones el problema.

Un saludo.


08 May 2011, 12:37
Perfil

Registrado: 06 May 2011, 12:00
Mensajes: 10
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Perdona me he confundido en el precio


08 May 2011, 12:44
Perfil

Registrado: 09 Jun 2011, 17:40
Mensajes: 15
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
RAYOS el mismo problema q a mi!!! pero me paso ayer!!! Que paso lo solucionaste??


05 Ago 2011, 03:13
Perfil
Avatar de Usuario

Registrado: 28 Mar 2011, 23:13
Mensajes: 96
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Que va, imposible de solucionar.
Si no tengo factura de compra no me lo arreglan... por lo menos en las pocas tiendas que he descubierto...
En las tiendas online en las que venden altavoces para el i9000 NO TIENEN para el i9003. Pero no es que no haya stock, si no que directamente es como si ese accesorio no existiera...

En fin.
Voy a desmontarlo a ver si tiene alguna de las conexiones mal (lo sé, arriesgado) y a ver si encuentro algún tipo de número de referencia para el altavoz de cara a resultarme más fácil encontrarlo por internet. Si vosotros también pudiérais ayudarme en este sentido os lo agradecería mucho, ya que el altavoz que posee el i9000 no es el mismo que el i9003, al menos en la forma, y paso de comprarlo para que luego no sirva. Quiero que eso se me confirme, ya que si el altavoz es el mismo compro el del i9003.

Un saludo.

_________________
Imagen


22 Sep 2011, 12:53
Perfil
Avatar de Usuario

Registrado: 05 Jun 2011, 12:05
Mensajes: 565
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Existiendo scáneres, photoshop e impresoras, no sé como hay gente que aún tiene problemas de pérdidas de facturas..

;)

_________________
Carpeta con roms y utilidades --> http://www.wuala.com/Ruitxu/Samsung/


23 Sep 2011, 01:02
Perfil

Registrado: 21 Jun 2011, 08:46
Mensajes: 23
Ubicación: en las trialeras
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
el buzzer del 9003 es el mismo que el 9000, a mi me paso lo mismo que a ti y lo solucioné cambiando la pieza.


23 Sep 2011, 09:00
Perfil WWW

Registrado: 09 Jun 2011, 17:40
Mensajes: 15
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Y donde lo encontraste??


01 Oct 2011, 04:46
Perfil

Registrado: 07 Ene 2011, 12:17
Mensajes: 9
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Yo tambien necesito el altavoz, el problema es que no hace buen contacto. Y lo he mirado y no va por contactos si no por cable... como encapsulado y solo queda cambiar la pieza. Alguien sabe alguna tienda en Madrid que vendan repuestos? Es que prefiero cambiarla(que un altavoz por experiencia cuesta 0, aunque por internet te clavan gastos de envio) yo a estar 15 dias sin teléfono.
Sobre el tema de la garantía... los que piden facturas son las tiendas, aunque en realidad no se necesite excepto en algunos casos, como por ejemplo quitar un código de seguridad olvidado. Si contactas con el SAT no necesitas la factura de compra ya que con el S/N (serial number) se sabe si el terminal esta en garantía por fecha de fabricacion y a que pais pertenece. Todo lo digo por experiencia en SAT reparando Samsung, Nokia, Lg... y varias marcas mas. Aunque no todas funcionan igual samsung es asi.

Enviado desde mi GT-I9003 usando Tapatalk


13 Oct 2011, 03:29
Perfil

Registrado: 21 Jun 2011, 08:46
Mensajes: 23
Ubicación: en las trialeras
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
El buzzer lo compré en el patrocinador de este foro, unlockmovil. Se cambia en menos de 5 minutos. Nuestro 9003 comparte muchas piezas con el 9000 y esta es una de ellas. De hecho es negro, cuando el original es blanco, pero una vez montado, ni se nota...


13 Oct 2011, 09:02
Perfil WWW

Registrado: 24 Mar 2011, 01:13
Mensajes: 7
Nota Re: No funciona el altavoz - (Problema) - SGS SCL GT-i9003
Buenas!!!
Solo para asegurarme.El altavoz es éste?
http://www.unlockmovil.com/altavoz-buzzer-flex-original-samsung-i9000i9001i9003-galaxy-s-p-12235.html
Y cómo se pone?Hay algo que soldar?Es muy complicado...?
Espero que me podáis ayudar ya que pensé que no tenía fácil solución?
Un saludo.


26 Ene 2012, 14:43
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 13 mensajes ] 

¿Quién está conectado?

Usuarios registrados: Baidu [Spider], Bing [Bot], Google [Bot], Google Feedfetcher, Locksly


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Loading
Thank's to phpBB