Buscar temas sin respuesta | Ver temas activos Fecha actual 16 Oct 2018, 13:23



Responder al tema  [ 12 mensajes ] 
 No sé qué terminal tengo y no puedo actualizarlo 
Autor Mensaje

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota No sé qué terminal tengo y no puedo actualizarlo
Buenas tardes a todos.
Soy novato en esto de los foros y muuuuuuuy torpe en esto de los teléfonos (me supera).
Lo primero es pedir disculpas si no estoy en el tema adecuado, pero tras dos días dándole vueltas al foro y probando distintas soluciones, ya sólo me queda hacer la consulta.

En principio adquirí un Samsung Galaxy S2 NFC, creo, por lo tanto que es un GT-I9100P

Hace como un mes, más o menos, el terminal se actualizó (creo que a una versión 4.1.2), desde entonces el termina consumía muuuuuuuucha más batería (de unas 48 horas, pasó, con el mismo uso, a un máximo de 10-12 horas). Me acerqué a la tienda del barrio (espero que no fuera un error), les conté mi problema y me dijeron que lo mejor era volver a una versión anterior. Les dejé el terminal y... ahora aunque parece que consume menos batería vuelve a pasar algo que me pasó los primeros meses que tuve el terminal (se queda como "congelado") que se solucionó cuando se hizo en su día una actualización automática.

Ahora me pongo a curiosear en el foro y a ver si puedo arreglar algo yo mismo y me encuentro varios problemas: no puedo actualizar por Samsung Kies (aunque sí me reconoce el terminal), no puedo rootear...

Me gustaría tener el terminal bien equilibrado, que la batería no se funda en unas inoperativas 10 horas, una actualización reciente...

Me descoloca mucho la información que encuentro en mi terminal:
Número de modelo: GT-I9100 (aunque antes era "P")
Versión de Android: 4.0.3
Versión de banda base: I9100XXLP6
Versión de Kernel:
3.0.15-I9100XXLP6-CL72050
se.infra@SEP-53#3
Número de compilación: IML74K

Al pulsar en el terminal *#1234# la información que me da es:
PDA: I9100XXLP6
PHONE: I9100XXLP6
CSC:I9100OXXLP3 (ojo que aparece una "O")
Build Info: Tue Jan 17 00:52:50 KST 2012


Muchas gracias de antemano por vuestra ayuda, y lamento el ladrillo que os he soltado.
Gracias.


15 Oct 2013, 19:23
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7573
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Hola.

Si te han metido una para el I9100 y a saber como, puede ser muy normal que ya no te actualize por KIES y tendrás que meterle mano por ODIN.

Lo que miraría de hacer, es descargar la última versión firmware para tu terminal y flashearlo por ODIN, sabes como hacerlo?

En el Foro hay varios tutoriales de esto, pero si tienes dificultades te guiamos.

Tu terminal es de Europa entiendo, no?

Un saludo,

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


15 Oct 2013, 20:56
Perfil

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Muchas gracias Rob1nko

La verdad es que ya he estado mirando algunos tutoriales y algunas cosas las he empezado a intentar, pero siempre hay un paso en el que me atasco y no consigo pasar de ahí, a pesar de que los tutos son muy buenos yo no estoy a la altura.

La primera gran duda que firmware debo descargar para mi terminal, ¿el del GT-I9100P o el del GT-I9100?

Gracias de nuevo


15 Oct 2013, 22:17
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7573
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Si no utilizas el NFC mira esto : viewtopic.php?f=83&t=18163

Y cuando la tengas, la flasheas por ODIN por ejemplo con este tutorial : viewtopic.php?f=83&t=5881

Si es de 1 solo archivo la rom que bajas ( ahora de cabeza no me acuerdo si es así en este caso ) , puedes usar este : viewtopic.php?f=83&t=5916

Si te atascas en donde sea nos avisas.

Un saludo,

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


15 Oct 2013, 22:28
Perfil

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Gracias

Me voy poniendo manos a la obra


15 Oct 2013, 22:37
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7573
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
FGH escribió:
Gracias

Me voy poniendo manos a la obra


Suerte amigo!

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


15 Oct 2013, 22:42
Perfil

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Eres un crack

Ya me había descargado desde SamMobile el archivo I9100PXXLSU_I9100PATLLS6_ATL.zip, y efectivamente (buena memoria) es un solo archivo.
Al dar un vistazo al tuto, dice que el archivo tiene un extensión .tar, sin embargo el mío tiene una extensión .tar.md5

¿Es esto importante?


15 Oct 2013, 22:54
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7573
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
FGH escribió:
Eres un crack

Ya me había descargado desde SamMobile el archivo I9100PXXLSU_I9100PATLLS6_ATL.zip, y efectivamente (buena memoria) es un solo archivo.
Al dar un vistazo al tuto, dice que el archivo tiene un extensión .tar, sin embargo el mío tiene una extensión .tar.md5

¿Es esto importante?


Es lo mismo, lo unico que tienes que hacer es descomprimir el .zip a tu escritorio y te quedará un .tar.md5

Luego lo pones en la casilla PDA de ODIN.

Primero lee bien el tutorial y el hilo por si te encuentras con algun problema o sugerencia de otros usuarios.

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


15 Oct 2013, 23:11
Perfil

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Gracias.

Mañana continuo y os cuento.


15 Oct 2013, 23:15
Perfil

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
He tenido unos problemillas laborales y no he tenido tiempo de meterle mano al teléfono.

Acabo de flasheralo por ODIN tal como indica el tutorial, este es el listado de acciones del ODIN:
<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9100PXXLSU_I9100PBULS3_I9100PATLLS6_HOME.tar.md5 is valid.
<OSM> I9100PXXLSU_I9100PBULS3_I9100PATLLS6_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> boot.bin
<ID:0/005> NAND Write Start!!
<ID:0/005> cache.img
<ID:0/005> factoryfs.img
<ID:0/005> hidden.img
<ID:0/005> modem.bin
<ID:0/005> param.lfs
<ID:0/005> Sbl.bin
<ID:0/005> zImage
<ID:0/005> RQT_CLOSE !!
<ID:0/005> RES OK !!
<ID:0/005> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/005> Removed!!

Lo he desconectado del ordenador, y lleva unos minutos en negro la pantalla (nada más terminar hizo un intento de enceder pero se quedó en negro y hasta ahora). Al intentar encenderlo aparece un dibujo de una bateria como agotada (estaba al 100%).

¿Qué hago?
¿Está todo bien?

Un saludo


26 Oct 2013, 10:24
Perfil

Registrado: 15 Oct 2013, 13:27
Mensajes: 8
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Pues se me ha quedado pillado en una pantalla como de arranque...
Así que de perdidos al río... Lo he vuelto a flashear por ODIN y... :D :D :D

Ha funcionado bien!!!!!!!

Ahora la información que encuentro en mi terminal es:
Número de modelo: GT-I9100P
Versión de Android: 4.1.2
Versión de banda base: I9100PBULS3
Versión de Kernel:
3.0.31-1330913
se.infra@R0301-16#3
Número de compilación: JZO54K.I9100PXXLSU

Al pulsar en el terminal *#1234# la información que me da es:
PDA: I9100PXXLSU
PHONE: I9100PBULS3
CSC:I9100PATLLS6
Build Info: Fri Jul 26 16:22:40 KST 2013


A ver que tal va en un par de días de uso y os vuelvo a contar...

Muchas gracias por tu ayuda Rob1nko!!!!!!


26 Oct 2013, 12:07
Perfil
Administrador del Sitio
Avatar de Usuario

Registrado: 13 Nov 2010, 00:25
Mensajes: 7573
Responder citando
Nota Re: No sé qué terminal tengo y no puedo actualizarlo
Gracias a ti por compartir tu experiencia :)

ODIN es nuestro salvador...

Un saludo,

_________________
Imagen

*No atiendo a Mensajes Privados ni email's con problemas, la esencia del Foro es compartirlo todo, con todos.


28 Oct 2013, 14:52
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 12 mensajes ] 

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Feedfetcher


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Thank's to phpBB