Buscar temas sin respuesta | Ver temas activos Fecha actual 26 Sep 2018, 03:50



Responder al tema  [ 1 mensaje ] 
 Root Galaxy S i9003L con ubuntu 
Autor Mensaje

Registrado: 26 Ene 2012, 16:58
Mensajes: 1
Responder citando
Nota Root Galaxy S i9003L con ubuntu
Tengo problemas para rootear el Galaxy S i9003L (2.2.1) con ubuntu 11.10.

Utilizo SuperOneClick v2.3.3, pero jamás pasa de la línea "Waiting for device...", pese a ser detectado en:


./adblinux devices
Código:
List of devices attached
9003L3bcc6008   device



lsusb
Código:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0ac8:3420 Z-Star Microelectronics Corp. Venus USB2.0 Camera
Bus 004 Device 002: ID 04f2:0111 Chicony Electronics Co., Ltd KU-9908 Keyboard
Bus 002 Device 003: ID 0bda:0151 Realtek Semiconductor Corp. Mass Storage Device (Multicard Reader)
Bus 005 Device 002: ID 0458:003a KYE Systems Corp. (Mouse Systems) NetScroll+ Mini Traveler / Genius NetScroll 120
Bus 002 Device 038: ID 04e8:681c Samsung Electronics Co., Ltd Galaxy Portal/Spica Android Phone


/etc/udev/rules.d/51-android.rules
Código:
SUBSYSTEM=="usb", ATTR{idVendor}=="0bb4", MODE="0666"
SUBSYSTEM=="usb", ATTR{idVendor}=="04e8", MODE="0666"



Utilizé de guía esta web: http://www.elbauldelprogramador.com/201 ... i9003.html pero aunque quite el SIM tampoco obtengo algún cambio.

También quise probar con virtualbox (W7), pero no pude configurar el USB ya que rechazaba el VM aunque tenga la última actualización del parche de Oracle.

También probé con otras versiones de SuperOneClick (v.1.9.1 y v1.8) sin embargo la aplicación se cerraba cuando ejecutaba root. Mono está instalado, y me funcionó correctamente con la versión 2.3.3

También busqué configurar el device como menciona este sitio http://developer.android.com/guide/deve ... setting-up, pero no obtuve resultado alguno.


Saludos.


26 Ene 2012, 17:36
Perfil
Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 1 mensaje ] 

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Adsense [Bot], Majestic-12 [Bot]


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Thank's to phpBB